Aptible Comply Documentation

Supported Browsers

Comply supports the following browsers:

Chrome

  • Chrome 79
  • Chrome 78
  • Chrome 77
  • Chrome 76
  • Chrome 75
  • Chrome 74
  • Chrome 63
  • Chrome 49

Safari

  • Safari 13
  • Safari 12.1
  • Safari 5.1

Firefox

  • Firefox 72
  • Firefox 71

Edge

  • Edge 18

Chrome for Android

  • Android Chrome 80

Safari for iOS

  • Safari (iOS) 13.3
  • Safari (iOS) 13.2
  • Safari (iOS) 13.0-13.1
  • Safari (iOS) 12.2-12.4
  • Safari (iOS) 12.0-12.1
  • Safari (iOS) 11.3-11.4

Samsung Browser

  • Samsung 10.1
  • Samsung 9.2

Updated 7 months ago


Supported Browsers


Suggested Edits are limited on API Reference Pages

You can only suggest edits to Markdown body content, but not to the API spec.